Sign in to follow this  
BigPapaDean

Need help

Recommended Posts

Lately I posted I was having probs with multiple tabs opening as I scrolled. I figured out my scroll wheel on my mouse is so sensitive it will click as I scroll. This means as I scroll I inadvertently open tabs. I need to know how I can turn that part of my mouse off. Just so the scroll doesn't click. Thank you for your time! Oh @2ManyBeers up yours! lol

Share this post


Link to post
Share on other sites

What mouse do you have? If you have the software installed for your mouse I'm sure you could map the click of the mouse wheel to what ever you want

Share this post


Link to post
Share on other sites

I have a G602 that uses no program from Logitech. I use that scroll way too much as my hands have neuropathy and most days I can't feel them very well. Then when all these multi tabs begin showing up a friend of mine suggested it might be the scroll button that is very sensitive.  I thought I would turn that off and see if it stopped the problem.

Up yours Beers! lol

Share this post


Link to post
Share on other sites

5 minutes ago, BigPapaDean said:

I have a G602 that uses no program from Logitech. I use that scroll way too much as my hands have neuropathy and most days I can't feel them very well. Then when all these multi tabs begin showing up a friend of mine suggested it might be the scroll button that is very sensitive.  I thought I would turn that off and see if it stopped the problem.

Up yours Beers! lol

Yes do that

Share this post


Link to post
Share on other sites

Install the Logitech Gaming Software. Look in this guide and start at step 5;  https://support.logitech.com/en_gb/article/44497%3Fproduct%3Da0qi00000069uqpAAA

 

Logitech Gaming Software;  https://support.logitech.com/en_gb/software/lgs

Share this post


Link to post
Share on other sites

18 hours ago, Tw33tle_Dee said:

Install the Logitech Gaming Software. Look in this guide and start at step 5;  https://support.logitech.com/en_gb/article/44497%3Fproduct%3Da0qi00000069uqpAAA

 

Logitech Gaming Software;  https://support.logitech.com/en_gb/software/lgs

Thing is I already have that installed and it won't recognize it as needing the software. Now what?

 

Share this post


Link to post
Share on other sites

20 hours ago, 2_MANY_BEERS said:

People that don't know how to operate a computer shouldn't.

Hmmm maybe you're right. Maybe you should stop while you're ahead! lol

Share this post


Link to post
Share on other sites

G602 is on the list of compatible products for the current version of the software. With it you can disable the button click function. Had to reassign my MMB because I had the opposite problem and I cant click it even slowly and carefully without the scroll wheel moving.

Share this post


Link to post
Share on other sites

Are you sure it's a G602?

Share this post


Link to post
Share on other sites

make sure the software is fully installed, make sure it is running. Try unplugging the mouse and re-plug it. Just a thought....

Share this post


Link to post
Share on other sites

uninstall the software then reinstall it. make sure the mouse is plugged in 

Share this post


Link to post
Share on other sites

On 8/1/2018 at 6:01 PM, 2_MANY_BEERS said:

People that don't know how to operate a computer shouldn't.

Don't u think?

Share this post


Link to post
Share on other sites

Thanks for all the suggestions, but it's a wireless mouse and the software won't even acknowledge it's presence.  It works just fine other than the fact that it is so sensitive and I can't always feel myself clicking the wheel as I scroll. That's what neuropathy does to a guy! (or gal) lol

Share this post


Link to post
Share on other sites

Oh yeah, I checked and yes it is a G602 wireless gaming mouse.

Share this post


Link to post
Share on other sites

UPDATE!!!

When I got this mouse it didn't show in the program so I just figured(I am a redneck) that it didn't need it to use so I being as I am just left it. Well, this morning I thought there could be an update I haven't seen. I checked and sure enough, there was and I installed it and guess what. I still did show! lol Yeah, I can disable the scroll button but after all this why should I? I just got more stubborn than I was earlier!

Share this post


Link to post
Share on other sites

If you need any help learning how to knife, I can teach you that  LOL  :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this