genci76

mp_gb_port_b1, don´t downloading

Recommended Posts

hey folks, so i got a new problem, normaly i have automaticle download on.

But I couldn´t download this new map mp_gb_port_b1.

Where can i find it?

I watch in Download  and in Maps don´t find it.

Maybe a link was nice .. Thx all

Share this post


Link to post
Share on other sites

I have the same problem with mp_ghettostomp!

Share this post


Link to post
Share on other sites

downlaod the XI downloader, search for the server u will play, check it, and go for the downloads u need , works on me!

Share this post


Link to post
Share on other sites

I always did use the XI downloader, I think it stopped working for a while or something...I'll give it a go again. 👍

Share this post


Link to post
Share on other sites

I think the redirect which hosts the maps and the forums ? is still being transferred over, but never fear our courageous Sitting-Duc is working on it.  :good:

Edited by J3st3r

Share this post


Link to post
Share on other sites

1 hour ago, J3st3r said:

I think the redirect which hosts the maps and the forums ? is still being transferred over, but never fear our courageous Sitting-Duc is working on it.  :good:

I think so , too!🤓

Share this post


Link to post
Share on other sites

I maybe have issues as well... I shall see what to do otherwise, other server :gathering:  :2guns:  🍺

Share this post


Link to post
Share on other sites

Yeah, gehttostomp is corrupted on the XI downloader too, it gets stuck at 50% on the .iwd file. 

Share this post


Link to post
Share on other sites

7 hours ago, Blaze said:

Yeah, gehttostomp is corrupted on the XI downloader too, it gets stuck at 50% on the .iwd file. 

 

you're a happy man, mine does not even load 1%!

maybe now u can play, the half of time , lol ;)

Share this post


Link to post
Share on other sites

On 2/11/2019 at 8:28 PM, genci76 said:

 

you're a happy man, mine does not even load 1%!

maybe now u can play, the half of time , lol ;)

Unfortunately, my PC has died so I won't be playing at all! I think it's just the graphics card so don't need to replace the whole thing just yet. 🙄

Share this post


Link to post
Share on other sites