Jump to content
XtremeIdiots
Sign in to follow this  
TheLastColdBeer

Mouse curser

Recommended Posts

Sounds like the dreaded dbl mouse curser one for game and one for windows...The only known solution was to drop game to task bar and bring back up and it will be fixed...You will have to do this everytime..

I suspect you have win10 and just received a update that has caused it to rears its head..

With that being said if you right click on "windows icon" bottom left corner of desktop go to "settings" then "gaming" and turn off gaming mode and see if that helps...

 

Should that not help then we will need to see what has been updated/corrupted on your last windows update

Report back when you can

Share this post


Link to post
Share on other sites

1 hour ago, PainKiller said:

Yea that sounds about right with Windows. Still not sure if I want to get 10 or not :lol:

The way you play I thought your o\s was dos??

Share this post


Link to post
Share on other sites

Check your mouse pointer settings, Windows 10 usually sets some settings to defaults after some updates. Also try switching between windowed mode and full screen mode (alt + enter) and see if it goes away.

Edited by Tw33tle_Dee

Share this post


Link to post
Share on other sites

15 hours ago, loaderXI said:

Sounds like the dreaded dbl mouse curser one for game and one for windows...The only known solution was to drop game to task bar and bring back up and it will be fixed...You will have to do this everytime..

I suspect you have win10 and just received a update that has caused it to rears its head..

With that being said if you right click on "windows icon" bottom left corner of desktop go to "settings" then "gaming" and turn off gaming mode and see if that helps...

 

Should that not help then we will need to see what has been updated/corrupted on your last windows update

Report back when you can

Couldn't read your post just kept looking at the TITS!

Share this post


Link to post
Share on other sites

I have been having the same issue every once in a while and it doesn't affect my movement but I have the curser in the middle of my aiming point and seems to lag a bit as well. I just log out and log back in to make it stop for the time being. Sure is a pain in the ass getting this older game we love so much to run on Windows 10. I can't run it thru my sound card have to use on board sound which is why I can't run a mic right now. But my wife insisted we upgrade so my PC suffers now WTF "women"

Share this post


Link to post
Share on other sites

Sign in to follow this  

×
×
  • Create New...