Jump to content

Cavey

**- Inactive Registered Users
  • Posts

    2241
  • Joined

  • Last visited

  • Days Won

    1
  • Donations

    10.00 USD 
  • Points

    14,000 [ Donate ]

Cavey last won the day on November 24 2012

Cavey had the most liked content!

About Cavey

  • Birthday 06/09/1977

Recent Profile Visitors

5146 profile views

Cavey's Achievements

  1. They now have made an open beta. It only goes to the IPS website, but gives you an idea of the look and feel. Android users will see a performance issue, which is expected to be resolved with an update in the near future. It's really nice with the push notifications. https://invisioncommunity.com/news/product-updates/ios-android-apps-open-beta-r1183/?tab=comments Regards, Cavey
  2. @Ruggerxi and @Sitting-Duc you may want to read this ? https://invisioncommunity.com/news/product-updates/invision-community-apps-for-ios-android-r1161/page/2/?tab=comments#comment-211222 Regards, Cavey
  3. @Sitting-Duc and @Ruggerxi, you might want to check this out. Looks good, and I think it would be great for your community. Just make sure you are running IPS version 4.3. https://invisioncommunity.com/files/file/9160-tournaments/
  4. Cavey

    I already have a Apple TV 2 jailbroken with version 5.3. I have everything mashup tv, primewire, icefilms, etc all through xbmc. I also have it connected to my NAS to stream downloaded content. However it's only 720p, and the apple tv 3 (1080p) hasn't been cracked, and is unlikely to be. Also slow. You caught me at the right time with this topic, as I also purchase the U-M8 andriod box (http://www.ebay.co.uk/itm/ULTRA-M8-U-M8-M8-MX-Box-Android-TV-BOX-S802-4-4-KITKAT-LIFETIME-UPDATES-/201096507084) last night and it arrives tomorrow This can do up to 4K and quad core, plus good GPU. I'll report back by the end off the weekend, on what I recommend. May even find time to do a youtube vid for you
  5. Cavey

    Happy Birthday Cock Sucker. I hope all is well, and you are feeling much better since we that chatted?
  6. Cavey

    This is a know problem with people who have >X!< in their login name. Not saying this is the case here, as I do not have rear end access (so to speak!). Both > and < are used in scripting language, which could be used to hack the XI site. Hence they have been banned as standard forum software protocol. Cobra needs to speak with the management to have this update (if I'm correct???).
  7. Open Origin, then go to My games. right click BF3, and choose show game details. You wil see all the DLC's appear. Hover over end game and it will show the release date and time.
  8. Cavey

    Nice one Cheese. Worked perfectly. I owe you one
  9. Cavey

    I've never met you, but Welcome all the same
  10. DJ you can't use Sophos software if you wanted to. They only deal with Businesses, not home users. When the company I work for merged with 2 other companies, I was tasked with the project to harmonise our Group wide endpoint security. After viewing many vendors, Sophos came out on top, and we have been using their Enterprise solution since 2009, and I'm very please, as it includes AV, firewall, app control, data control, device control, web control, patch management and full disk encryption. Their management console kicks ass compared to the others.
  11. Cavey

    Sorry I missed this topic. At present it is set to Gaming Admins and above. Easy to change if the Seniors approve it.
  12. Cavey

    Ahh just seen the actual thing. Looks much better, nice
  13. Cavey

    At first glance I thought it was a beaver. Without the Metallica it definately will. "Live by the Beaver, die by the Beaver". For for it
  14. Cavey

    Sorry forgot no IE 9 for XP
  15. Cavey

    That's not true. I admin about 50 XP computers at work and all of them are fully updated. MS is continuing to support and patch XP until sometime in 2014. For the OP, you ONLY need to install XP SP3. All of the SP1/2 updates are included in SP3. Did you active your copy of Windows? The problems you're having are usually because: 1) you have not activated your copy 2) you need to have at least SP3 installed and 3) you need to have IE8 installed. The first thing you need to do is install SP3 and then IE8. After that the patching goes without a hitch. I do it all the time. Absolutely correct. Though then patch to IE9 as 8 sucks ass. What am I saying fuck IE altogether and get FF.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.