Jump to content
Angelz

Images not showing

Recommended Posts

When peeps are posting images they are not showing. Even when trying to post pictures, animated sigs etc. It is happening in private messages as well.

Example:

 

Share this post


Link to post
Share on other sites

8 hours ago, Angelz said:

When peeps are posting images they are not showing. Even when trying to post pictures, animated sigs etc. It is happening in private messages as well.

Example:

 

It's because the file store is moving in the background - been going since Saturday. It fucks up for images that are uploaded in the migration period etc. I have to go and manually fix the ones that fail at the end of the move.

Duc

Share this post


Link to post
Share on other sites

2 hours ago, Sitting-Duc said:

It's because the file store is moving in the background - been going since Saturday. It fucks up for images that are uploaded in the migration period etc. I have to go and manually fix the ones that fail at the end of the move.

Duc

Is that why sigs are not showing up as well?

I see my sig in my sig box but not under my posts.

Share this post


Link to post
Share on other sites

1 hour ago, Sitting-Duc said:

That sounds like something else as i can see your sig under this post. Can you see other peoples?

No I can't see any sigs.

Share this post


Link to post
Share on other sites

34 minutes ago, Sitting-Duc said:

Right OK I see it's the theme.. no idea why but on the dark theme it is not showing sigs. 

Duc

I am using the Veizor Dark theme.

Share this post


Link to post
Share on other sites

8 hours ago, Timmah! said:

No ma'm.

hmmm on the other 2 themes I can see pics and sigs just not on the dark theme. The other 2 themes are too bright for me.

Can you see all the avatars? I just noticed I can see them all on the dark theme.

3 hours ago, Streetcleaner said:

What are we looking at? I can't see a damn thing !!

Can you see a sig under my name?

Can you see pics that are posted?

What theme are using? What colour is the website back ground to you?

Edited by Angelz

Share this post


Link to post
Share on other sites

@Sitting-Duc I posted about this issue at beginning of January but it has been happening since summer of 2018. I did make a couple of posts in the Signature section about the issues.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...