Angelz

Images not showing

Recommended Posts

When peeps are posting images they are not showing. Even when trying to post pictures, animated sigs etc. It is happening in private messages as well.

Example:

 

Share this post


Link to post
Share on other sites

8 hours ago, Angelz said:

When peeps are posting images they are not showing. Even when trying to post pictures, animated sigs etc. It is happening in private messages as well.

Example:

 

It's because the file store is moving in the background - been going since Saturday. It fucks up for images that are uploaded in the migration period etc. I have to go and manually fix the ones that fail at the end of the move.

Duc

Share this post


Link to post
Share on other sites

2 hours ago, Sitting-Duc said:

It's because the file store is moving in the background - been going since Saturday. It fucks up for images that are uploaded in the migration period etc. I have to go and manually fix the ones that fail at the end of the move.

Duc

Is that why sigs are not showing up as well?

I see my sig in my sig box but not under my posts.

Share this post


Link to post
Share on other sites

1 minute ago, Angelz said:

Is that why sigs are not showing up as well?

I see my sig in my sig box but not under my posts.

That sounds like something else as i can see your sig under this post. Can you see other peoples?

Share this post


Link to post
Share on other sites

1 hour ago, Sitting-Duc said:

That sounds like something else as i can see your sig under this post. Can you see other peoples?

No I can't see any sigs.

Share this post


Link to post
Share on other sites

Right OK I see it's the theme.. no idea why but on the dark theme it is not showing sigs. 

Duc

Share this post


Link to post
Share on other sites

Test:  192_1567.thumb.JPG.bcf48cf2c112200572aba7683c89cf7c.JPG

Still not working for me in 'Mind' theme

192_1567.JPG

Edited by Timmah!

Share this post


Link to post
Share on other sites

IPS-Default theme test:  192_1565.thumb.JPG.532ac32b667b5d4e3fbda4f1c6a5fde0.JPG

They're not displaying in any theme for me, retroactively or subsequently.

192_1565.JPG

Edited by Timmah!

Share this post


Link to post
Share on other sites

Pictures, that is... don't know about sigs...

Share this post


Link to post
Share on other sites

34 minutes ago, Sitting-Duc said:

Right OK I see it's the theme.. no idea why but on the dark theme it is not showing sigs. 

Duc

I am using the Veizor Dark theme.

Share this post


Link to post
Share on other sites

26 minutes ago, Timmah! said:

Pictures, that is... don't know about sigs...

Can you see anyone's sigs ?

Share this post


Link to post
Share on other sites

What are we looking at? I can't see a damn thing !!

Share this post


Link to post
Share on other sites

8 hours ago, Timmah! said:

No ma'm.

hmmm on the other 2 themes I can see pics and sigs just not on the dark theme. The other 2 themes are too bright for me.

Can you see all the avatars? I just noticed I can see them all on the dark theme.

3 hours ago, Streetcleaner said:

What are we looking at? I can't see a damn thing !!

Can you see a sig under my name?

Can you see pics that are posted?

What theme are using? What colour is the website back ground to you?

Edited by Angelz

Share this post


Link to post
Share on other sites

@Sitting-Duc I posted about this issue at beginning of January but it has been happening since summer of 2018. I did make a couple of posts in the Signature section about the issues.

 

Share this post


Link to post
Share on other sites

Aweee yes I can see the images and the animated one but not sigs....

Awesome!!!

Share this post


Link to post
Share on other sites

It's getting there - one more issue to figure out on the uploading though!

Share this post


Link to post
Share on other sites

I need to go to work though.. so will be in 7 hours.. 

Share this post


Link to post
Share on other sites

Take your time. You do a lot of work here to keep everyone happy. We all very much appreciate it!!!

Share this post


Link to post
Share on other sites

29 minutes ago, Sitting-Duc said:

I need to go to work though.. so will be in 7 hours.. 

7 hours ?, you on half day lol ?

Share this post


Link to post
Share on other sites

3 hours ago, Sitting-Duc said:

I need to go to work though.. so will be in 7 hours.. 

Damned good thing we pay you time and-a-half.

Never think what you do for us is unappreciated!! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now