Jump to content
XtremeIdiots
Timmah!

Ain't this a bitch...

Recommended Posts

2 hours ago, Timmah! said:

36 hours later:

36hours.later.thumb.jpg.00d9c17f9f2db4880598a92da52ccce4.jpg

As you can see the crowdfunding operation was a roaring success, the CEO is currently 'relaxing' in Barbados.  We miss you , report back in a month.

Now rustle up some new recipes

 

Edited by RobMc

Share this post


Link to post
Share on other sites

Blame it on a Typo while "writing some script" AKA Watching midget porn on the work computer EH?  Remember they bricked a router by doing a simple firmware update. lol

Edited by J3st3r

Share this post


Link to post
Share on other sites

52 minutes ago, J3st3r said:

Blame it on a Typo while "writing some script" AKA Watching midget porn on the work computer EH?  Remember they bricked a router by doing a simple firmware update. lol

I had to fix two Routers that an AT&T Engineer had bricked the same way.

I meant to say a former AT&T Engineer...

Share this post


Link to post
Share on other sites

I don't know if you tried this yet because it is so simple but it worked for me many times when some kind of thing like this happened...I restart the PC and start from my last good configuration.....you know,hit f8 after black screen many many times until it shows you a option screen to start it from last known good config....maybe this will work maybe not ....good luck.

:guitar:

Share this post


Link to post
Share on other sites

1 hour ago, Streetcleaner said:

I don't know if you tried this yet because it is so simple but it worked for me many times when some kind of thing like this happened...I restart the PC and start from my last good configuration.....you know,hit f8 after black screen many many times until it shows you a option screen to start it from last known good config....maybe this will work maybe not ....good luck.

:guitar:

 

On 1/8/2019 at 6:40 AM, Timmah! said:

Ahh, he finally fixed it...claims he was writing some script, and a typo cause only me to be flagged by the security software...that he corrected the mistake, but not before it re-flagged me.  OH..FU Rob + Crack.

Our game server host's security software was being 'tweaked' & false flagged me; was nothing on my end; it had to be corrected server-side.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...